Problem
Workspot (Desktop or Gateway Agent, Client, and/or Enterprise Connector) not functioning or accessible.
Cause
Antivirus or firewall programs may interfere with Workspot by blocking processes and preventing components from executing correctly.
Solution
Add exclusions in your antivirus product for the following items:
Workspot Client (End-user) Devices
WorkspotClient.exe
C:\Users\(UserID)\AppData\Local\Workspot\*
C:\Program Files\Workspot\*
Workspot Desktop Agent (Workspot Desktops, RD Pool Servers)
WorkspotAgent.exe
C:\ProgramData\WorkspotAgent
C:\Program Files\Workspot Agent\*
Workspot Gateway Agent (Managed Gateways)
WorkspotAgent.exe
C:\Program Files\Workspot\GatewayAgent\*
C:\ProgramData\Workspot\GatewayAgent\*
Exclude on the Workspot Enterprise Connector
C:\Program Files\Workspot_Enterprise_Connector\*
C:\ProgramData\workspot\*
Java.exe